E-Mail-Zustellung verzögert
Incident Report for lima-city Webspace
Resolved
Die verbleibenden E-Mails werden in Kürze zugestellt sein.
Posted 3 months ago. Apr 15, 2018 - 01:08 CEST
Investigating
Wir wurden darauf aufmerksam gemacht, dass auf einigen E-Mail-Accounts eingehende E-Mails stark verzögert zugestellt werden. Wir untersuchen das Problem.
Posted 3 months ago. Apr 15, 2018 - 00:21 CEST