Störung PHP 7.2 Engine
Incident Report for lima-city Webspace
Resolved
Wir haben einen Smoke-Test hinzugefügt, welcher jeden PHP-Build automatisch vor dem Rollout auf diesen und ähnliche Fehler testet. Das Problem ist damit gelöst.
Posted 8 days ago. Nov 08, 2018 - 18:24 CET
Identified
Der Fix wurde erfolgreich ausgerollt.
Posted 8 days ago. Nov 08, 2018 - 18:18 CET
Investigating
Derzeit ist durch ein fehlerhaftes Update die PHP 7.2 Engine auf einigen Systemen nicht erreichbar. Wir haben den Rollout des problematischen Updates gestoppt und arbeiten an einem Fix.
Posted 8 days ago. Nov 08, 2018 - 18:13 CET
This incident affected: kostenloser Webspace (Freespace) (Webserver).