Webhosting-MySQL-Verbindung per mysql.lima-city.de
Incident Report for lima-city Webspace
Resolved
Das Problem ist gelöst. Es trat seit dem Ausfall um ca. 12:00 auf und betraf nur einen Teil von Kunden, die den Hostnamen mysql.lima-city.de für MySQL-Verbindungen verwendeten und sich auf Servern mit einer bestimmten Konfiguration befanden.
Posted 6 months ago. Jun 19, 2018 - 00:06 CEST
Investigating
Wir prüfen ein Problem, bei dem PHP bei bezahlten Webhosting-Paketen nicht per Hostnamen "mysql.lima-city.de" mit dem MySQL-Server verbinden kann. Mit den Hostnamen "localhost" und "benutzername.lima-db.de" ist eine Verbindung möglich.
Posted 6 months ago. Jun 18, 2018 - 23:19 CEST
This incident affected: Webhosting (MySQL-Server).