Software-Installer
Incident Report for lima-city Webspace
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 22, 2018 - 17:01 CEST
Investigating
Zwischen 14:00 und 17:00 waren Installationen mit dem Software-Installer nicht möglich. Das Problem ist gelöst.
Posted 6 months ago. Jun 22, 2018 - 17:01 CEST
This incident affected: Verwaltung und Community.