E-Mail-Zustellung an World4you
Incident Report for lima-city Webspace
Resolved
World4you hat heute gegen 12:32 unsere IP von der Blacklist entfernt.
Posted 7 months ago. May 18, 2018 - 14:34 CEST
Update
World4you hat heute den Eingang unserer Problemmeldung bestätigt und leitet die Meldung an die zuständige Abteilung weiter.
Posted 7 months ago. May 16, 2018 - 14:08 CEST
Identified
Derzeit gibt es Probleme bei der Zustellung von E-Mails an den Hoster "World4you" der uns aufgrund der Menge von E-Mails, die unsere Kunden versenden, immer wieder temporär sperrt. Wir warten auf die Lösung durch World4you. Es gehen keine E-Mails verloren.
Posted 7 months ago. May 14, 2018 - 16:40 CEST