WordPress-Brute-Force-Kampagne
Incident Report for lima-city Webspace
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 00:58 CEST
Monitoring
Wir beobachten derzeit eine größere Brute Force-Kampagne auf WordPress-Installation auf allen Webhosting-Servern. Wir limitieren die Anzahl an Verbindungen je Kunden-Accounts, einzelne WordPress-Webseiten sind daher teilweise nur schwer zu erreichen, da alle freien Kapazitäten von Brute-Force-Attacken belegt werden.

Wir haben einige Filter-Regeln angepasst um die Situation zu verbessern und beobachten weiter die Situation.

**Achtung**: Grundsätzlich ist dies keine Bedrohung, sofern ausreichend starke Passwörter für WordPress-Admin-Accounts verwendet werden. Es besteht kein Grund zur Beunruhigung.
Posted Apr 16, 2020 - 20:19 CEST
This incident affected: kostenloser Webspace (Freespace) (Webserver) and Webhosting (Webserver).